Установка драйвера BT

Установка драйвера устройства MA-700 Bluetooth

Выберите язык для Вашей операционной системы Windows и устройства.

Выберите Установить драйвер Bluetooth.

Подождите, пожалуйста, пока драйвер устройства устанавливается в систему.

Выполните инструкции и нажмите OK.

Нажмите OK для завершения установки драйвера устройства.


Удаление драйвера устройства BT

Удаление драйвера устройства MA-700 Bluetooth

Выберите язык для Вашей операционной системы Windows и устройства.

Выберите Удалить драйвер Bluetooth.

Подождите, пожалуйста, пока драйвер устройства удаляется из системы.

Нажмите Да для полного удаления драйвера Bluetooth.

Примечание: Как только драйвер Bluetooth удален, соединение с устройствами Bluetooth более не может быть установлено.


Проверка драйвера Bluetooth

Проверка правильности установки драйвера устройства MA-700 Bluetooth

В Windows 98 и Windows ME:
Для проверки правильности установки драйвера MA-700 Bluetooth перейдите в Мой компьютер и выберите Панель управления. Выберите пункт Система и затем - Устройств.

Следующий экран покажет, что драйвер MA-700 Bluetooth успешно установлен.

В Windows 2000 и Windows XP:
Для проверки правильности установки драйвера MA-700 Bluetooth перейдите в Мой компьютер и выберите Панель управления. Выберите пункт Система и затем - Оборудование. Наконец, выберите Диспетчер устройств.

Следующий экран покажет, что драйвер MA-700 Bluetooth успешно установлен.


Установка программного обеспечения Bluetooth

Установка программы MA-700 Bluetooth

Выберите язык для Вашей операционной системы Windows и устройства.

Выберите Установить программное обеспечение Bluetooth.


Konfigurace Bluetooth

Настройка конфигураций Bluetooth

Активируйте Bluetooth Manager

После установки программы Bluetooth нажмите кнопку Пуск и выберите Программы. Далее выберите T610 Bluetooth-Handset Manager.

Сконфигурируйте Bluetooth с помощью пяти кнопок, расположенных справа. Нажмите первую кнопку в правой части экрана для просмотра пункта Свойства MA-700 Bluetooth.

Примечание: Пользователи некоторых устройств Bluetooth должны вручную выполнить установку и соединение Bluetooth - принимайте во внимание сообщения, выдаваемые устройствами Bluetooth.

Шаг 1: Проверка Пароль по умолчанию

Проверьте и отметьте Пароль по умолчанию для MA-700 Bluetooth. Заводское значение по умолчанию 1234. Пароль по умолчанию требуется в процессе установления соединения Bluetooth. Большинство устройств Bluetooth требуют от пользователя ручного ввода пароля в процессе установления соединения. Пароль для некоторых устройств Bluetooth, таких как КПК iPAQ, задан заранее. Пользователю необходимо проверить, является ли Пароль по умолчанию для КПК iPAQ тем же самым, что и установка MA-700 Bluetooth.

Шаг 2: Обнаружение устройства Bluetooth

Активируйте в устройстве функцию Bluetooth и установите режим, в котором устройство является обнаруживаемым или видимым. Затем нажмите вторую кнопку в правой части экрана, чтобы Найти устройства Bluetooth в окружении.

Примечание: Некоторые устройства Bluetooth могут быть обнаруживаемыми или видимыми в течение всего нескольких минут, а затем функция Bluetooth отключается для экономии потребляемой энергии. Проверьте, активированы ли устройства Bluetooth для реализации режима обнаружения.

Данные обнаруженных устройств Bluetooth:
Первый столбец показывает состояния устройств.
 означает, что устройство Bluetooth было ранее спарено с MA-700 Bluetooth, но не является обнаруживаемым. В настоящий момент устройство Bluetooth выключено или функция Bluetooth не активирована. Устройство Bluetooth может находиться вне коммуникационного диапазона.
означает обнаруженное устройство Bluetooth.

Шаг 3: Образовывать пару с устройством Bluetooth

Выберите обнаруженное устройство Bluetooth и нажмите четвертую кнопку в правой части экрана для соединения с ним.

Примечание: Процесс соединения является способом подтверждения соединения двух устройств Bluetooth. Для того чтобы соединиться с MA-700 Bluetooth, пользователи должны использовать MA-700 Bluetooth Manager для образования пары с устройствами Bluetooth. MA-700 Bluetooth для установления соединения требуется только один раз образовать пару с устройством Bluetooth. Если устройство Bluetooth удаляется, то для MA-700 Bluetooth требуется снова образовать пару с устройством Bluetooth.

После нажатия четвертой кнопки для соединения с устройством Bluetooth произойдет следующее. В некоторых устройствах Bluetooth появится сообщение с вопросом, хотите ли Вы образовать пару с PC-MA-700. Для продолжения процесса образования пары выберите Да на устройстве Bluetooth. Далее на устройстве Bluetooth появится другое сообщение с запросом пароля. Введите Пароль по умолчанию из Шаг 1, который Вы видели в окне Свойства MA-700 Bluetooth. Выбранное устройство Bluetooth образовало пару с MA-700 Bluetooth.

Шаг 4: Запустите программу Handset Manager
Пользователям мобильных телефонов Bluetooth следует нажать пятую кнопку в правой части экрана для соединения мобильного телефона с ПО Handset Manager.

Примечание:
1. ПО Handset Manager поддерживает только мобильные телефоны. Пользователи карманных ПК для передачи данных должны соединяться посредством ActiveSync. Пользователи КПК Palm OS для передачи данных должны соединяться посредством HotSync.
2. Пользователям мобильных телефонов с операционной системой Symbian следует установить приложение Bluetooth Agent (maBtAgent) в мобильном телефоне. Выполните инструкции по установке Bluetooth Agent.

Шаг 4.1 Установка приложения Bluetooth Agent в мобильный телефон с операционной системой Symbian.

Пользователям некоторых поддерживающих технологию Bluetooth мобильных телефонов с операционной системой Symbian, в которых прежде не было установлено приложение Bluetooth Agent, для подтверждения запроса на подключение нужно нажать кнопку на мобильном телефоне. Для продолжения нажмите кнопку OK. Для принятия запроса на подключение от PC-MA700 нажмите кнопку Да на мобильном телефоне.

Программа Bluetooth Manager проверит, установлено ли и активировано ли приложение maBtAgent. Для поддерживающих технологию Bluetooth мобильных телефонов с операционной системой Symbian, в которых прежде не было установлено приложение Bluetooth Agent, нажмите кнопку Установить, чтобы установить приложение Bluetooth Agent.

Примечание: Программа Bluetooth Manager передаст приложение Bluetooth Agent в мобильный телефон. Мобильный телефон выдаст сообщение с вопросом, хочет ли пользователь установить приложение Bluetooth Agent. Откройте это сообщение и нажмите на мобильном телефоне кнопку Да, чтобы установить приложение Bluetooth Agent. После завершения установки приложения Bluetooth Agent вам будет нужно активировать maBtAgent в мобильном телефоне и затем нажать кнопку OK для запуска подключения Handset Manager.

Удаление устройства Bluetooth из списка

В некоторых случаях третью кнопку в правой части экрана можно использовать для удаления устройства Bluetooth из списка соединений. Если Вы хотите удалить ранее спаренное устройство Bluetooth - выберите Да.


Беспроводной модем Bluetooth

Установка беспроводного модема Bluetooth

Прежде чем начать установку беспроводного модема, проверьте следующее.

1. Зарегистрируйтесь в службах беспроводного доступа к данным через Вашего оператора мобильной связи.
Примечание: Возможно, за эту услугу ваш оператор взимает ежемесячную плату согласно установленным тарифам.

2. Вы должны также открыть индивидуальную учетную запись у Поставщика услуг доступа в Интернет и узнать номер коммутируемого доступа.
Примечание: Если для подключения к сети Интернет Вы используете GPRS, то Вашим Поставщика услуг доступа в Интернет является Ваш оператор мобильной связи. Поэтому вам не нужно открывать индивидуальную учетную запись у Поставщика услуг доступа в Интернет и использовать доступ по коммутируемой телефонной линии. Тем, кому для подключения к сети Интернет необходим коммутируемый номер, мы рекомендуем запросить у оператора мобильной связи учетную запись Поставщика услуг доступа в Интернет, коммутируемый номер и конкретный тариф. Если коммутируемый номер является местным телефонным номером, Вам может быть назначен местный тариф оплаты телефонной связи.

3. Если Вы используете MA-700 Bluetooth, то прежде всего Вы должны установить драйвер Bluetooth , содержащийся на компакт-диске с программным обеспечением.

Поместите программный компакт-диск в устройство чтения компакт-дисков, и на экране ПК появится следующее окно. Выберите язык и устройство. По окончании нажмите OK.

Примечание: Ваше устройство Bluetooth должно соответствовать устройству, отображаемому на экране.

Для установки беспроводного модема выберите Установка беспроводного модема на следующем экране и следуйте инструкциям на экране.

Примечание: Для соединения устройства Bluetooth с ПК необходимо включить устройство Bluetooth и воспользоваться MA-700 Bluetooth. Перед использованием MA-700 Bluetooth, прежде всего, необходимо установить драйвер. Процесс установки программного обеспечения автоматически обнаружит порт USB и начнет установку.

Когда Вы начнете установку беспроводного модема - появится следующий экран. Следуйте инструкциям на экране, и Вы легко сможете установить беспроводной модем для подключения к сети Интернет.

Если программа установки обнаруживает MA-700 Bluetooth, отображается следующий экран. Нажмите Далее.

Если программа установки не может обнаружить модем Bluetooth, необходимо вручную выбрать COM-порт и нажать Далее. Программа установки добавит модем в систему. Если программа установки не может обнаружить MA-700 Bluetooth, это означает, что установка драйвера не завершена. Нажмите Отмена для выхода из программы установки. Завершите установку драйвера Bluetooth, перед тем как приступить к установке беспроводного модема.

Если Ваше устройство Bluetooth может соединяться с сетью Интернет через GPRS, появится следующий экран.

Если Вы хотите подключаться к сети Интернет через обычный модем, выберите GSM-модем. Если Вы хотите подключаться к сети Интернет через GPRS, выберите GPRS-модем. Для установки GPRS некоторые телекоммуникационные компании требуют специальный IP сервера APN или DNS, другие - индивидуальное имя пользователя и пароль. За такой информацией просьба обращаться в Вашу телекоммуникационную компанию. После выполнения нажмите Далее.

При создании нового модемного соединения появится следующий экран.

После завершения установки беспроводного модема необходимо перезагрузить систему.


Соединение ActiveSync

Установление соединения ActiveSync с карманным ПК через MA-700 Bluetooth

Для конфигурирования карманного ПК и ПК с целью установления соединения ActiveSync посредством MA-700 Bluetooth выполните следующие действия.

Далее приведены действия для установления соединения ActiveSync с карманным ПК iPAQ H3970 через MA-700 Bluetooth.

Примечание:
1. Для осуществления синхронизации установка устройств Bluetooth должна обеспечивать их обнаружение или видимость.
2. Прежде чем использовать Bluetooth Manager, убедитесь, что устройства Bluetooth спарены.
3. Программа ActiveSync поставляется вместе с карманным ПК.

Настройка соединения ActiveSync Bluetooth на ПК:

В окне Свойства MA-700 Bluetooth программы Bluetooth Manager указан COM-порт, который будет использоваться карманным ПК для установления последовательного соединения. На следующем экране COM-порт для КПК является COM5. Нажмите Отмена, если готовы.

Подсоедините к карманному ПК последовательный или USB кабель/вилку. Соединитесь с ActiveSync и setup a partnership между карманным ПК и ПК.

После того как карманный ПК подключен к ПК, отсоедините кабель/вилку от карманного ПК.

Нажмите File и выберите Connection Settings....

Отметьте галочкой Allow serial cable or infrared connection to this COM port:. Выберите COM-порт, соответствующий COM-порту Bluetooth для КПК, указанному в окне Свойства MA-700 Bluetooth программы Bluetooth Manager. По окончании нажмите OK.

Настройка соединения ActiveSync Bluetooth на карманном ПК:

Включите радио и конфигурируйте Bluetooth Manager карманного ПК, открыв для этого значок Bluetooth в нижнем правом углу системной области на экране Сегодня.

Выберите Bluetooth Manager.

В меню Bluetooth Manager выберите значок, соответствующий ПК или портативному ПК.

Щелчком мыши поставьте галочку против ActiveSync Partner.

Примечание: Для некоторых устройств Bluetooth требуется щелкнуть и удерживать меню Actions, чтобы гарантировать доступность опции соединения с последовательным портом Bluetooth.

На карманном ПК запустите ActiveSync, щелкнув для этого значок Bluetooth Manager в нижнем правом углу системной области на экране Сегодня. Выберите Start ActiveSync.

Появится следующий экран.

На экране Microsoft ActiveSync отобразится информация о том, что ActiveSync подключен и синхронизируется для поиска любых изменений на ПК или портативном компьютере.


Соединение HotSync

Установление соединения HotSync с КПК Palm OS через MA-700 Bluetooth

Для конфигурирования КПК Palm OS и ПК с целью установления соединения HotSync посредством MA-700 Bluetooth выполните следующие действия.

Далее приведены действия для установления соединения HotSync с Palm Tungsten T через MA-700 Bluetooth.

Примечание:
1. Для осуществления синхронизации установка устройств Bluetooth должна обеспечивать их обнаружение или видимость.
2. Убедитесь в том, что устройства Bluetooth предварительно спарены при помощи Bluetooth Manager.
3. Программа HotSync поставляется вместе с КПК Palm OS.

Настройка соединения HotSync Bluetooth на ПК:

В окне Свойства MA-700 Bluetooth программы Bluetooth Manager указан COM-порт, который будет использоваться КПК Palm OS для установления последовательного соединения. На следующем экране COM-порт для КПК является COM5. После выполнения нажмите Отмена.

Затем сконфигурируйте программу HotSync. Щелкните правой кнопкой мыши по значку HotSync системной области ПК и выберите Setup....

Выберите Local и убедитесь в том, что выбран COM-порт, соответствующий указанному в окне Свойства MA-700 Bluetooth. По окончании нажмите OK.

Настройка соединения HotSync Bluetooth на КПК Palm OS:

Откройте приложение Preferences системы Palm и создайте новое соединение для ПК/портативного компьютера. Затем переключитесь на Connection.

Выберите New....

Выделите название устройства для выбора целевого ПК для соединения, после того как выбор сделан, нажмите OK.

Выберите список, находящийся в центре экрана, и замените HotSync именем созданного соединения. В настоящем примере выберите Bluetooth to Serial. Для запуска программы HotSync выберите значок синхронизации.


PhoneBook

Телефонная книга

Программа Handset Manager объединяет Телефонную книгу вашего мобильного телефона с модулем Контакты программы Outlook / Outlook Express, образуя в результате единую Телефонную книгу, содержащую самые актуальные записи. Синхронизируйте Телефонную книгу вашего мобильного телефона с модулем Контакты программы Outlook / Outlook Express, чтобы всегда иметь под рукой достоверную базу данных телефонных номеров. Утилита Телефонная книга позволяет вам постоянно быть в курсе событий и опережать других. Для редактирования личной телефонной книги, сохранения ее резервной копии и последующей записи обновленных данных в мобильный телефон выполните следующие простые действия.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с утилитой Телефонная книга, щелкните по расположенному слева значку мобильного телефона.

Нажмите кнопку OK, и программа Handset Manager немедленно загрузит телефонную книгу из мобильного телефона в ПК.

Программа Handset Manager загрузит данные Телефонной книги из SIM-модуля памяти и из памяти мобильного телефона.

Редактирование личной Телефонной книги:
Выделите запись и щелкните по ней правой кнопкой мыши для появления контекстного меню или щелкните по значку на панели инструментов меню.

Файл: Меню Файл предлагает следующие команды: Создать новый файл, Открыть файл, Сохранить файл, Сохранить как новый файл, Импортировать файл формата .csv, Экспортировать в файл формата CSV (значения, разделяемые запятой) или в текстовый файл формата Txt и Самые последние файлы.
 Параметр: Меню Выбор содержит следующие пункты: Синхронизировать Телефонную книгу с программой Outlook и Outlook Express и Настройка интерфейса.
 Создать: Создание новой записи в SIM-модуле памяти или в Телефонной книге мобильного телефона.
 Редактировать: Редактирование записи в SIM-модуле памяти или в Телефонной книге мобильного телефона.
 Удалить: Удаление записи в SIM-модуле памяти или в Телефонной книге мобильного телефона.
Копировать: Копирование записи в SIM-модуле памяти или в Телефонной книге мобильного телефона.
 Вставить: Вставка записи в SIM-модуль памяти или в Телефонную книгу мобильного телефона.
 Найти: Поиск записи в SIM-модуле памяти или в Телефонной книге мобильного телефона.
 Загрузить из мобильного телефона: Загрузка записей из SIM-модуля памяти или из Телефонной книги мобильного телефона.
 Записать обновленную информацию в мобильный телефон: Загрузка обновленных записей в SIM-модуль памяти или Телефонную книгу мобильного телефона.
 Синхронизировать: Синхронизация данных из модуля Контакты программы Outlook / Outlook Express с записями в Телефонной книге мобильного телефона.

Работа с файлами:
 Нажмите кнопку [image] в главном меню.
Выберите:
Создать: Создание нового файла Телефонной книги.
Открыть: Открытие файла Телефонной книги.
Сохранить: Сохранение файла Телефонной книги.
Сохранить как: Сохранение файла как нового файла Телефонной книги.
Импортировать: Импорт файла формата .csv.
Экспортировать: Экспорт файла Телефонной книги в файл формата CSV или в текстовый файл.
Самые последние файлы: Просмотр самых последних файлов Телефонной книги.

Примечание: Экспорт или импорт файла формата CSV (значения, разделяемые запятой) возможен только для содержимого телефонной книги. Его редактирование в программе Excel невозможно, так как Excel изменит содержимое этого файла.

Выбор вариантов:
 Нажмите кнопку [image] в главном меню.
Выберите:
Синхронизировать Телефонную книгу: Синхронизация Телефонной книги мобильного телефона с модулем Контакты программы Outlook или Outlook Express.

Создать новую запись:
Есть несколько способов создания новой записи. Нажмите кнопку [image] на панели инструментов главного меню. Дважды щелкните левой кнопкой или нажмите правую кнопку мыши, чтобы в появившемся контекстном меню выбрать пункт Новая запись.

Вы сможете редактировать Имя, Телефонную книгу, Группу и Примечание. В Телефонной книге мобильного телефона вы также можете редактировать подробные сведения, такие как номер телефона, адрес электронной почты, номер факса и адрес.
Примечание: Ниже показано окно Телефонной книги для мобильных телефонов фирмы NOKIA. Для других моделей мобильных телефонов поля данных в таком окне могут отличаться от показанных.

Редактирование записи:
 Нажмите кнопку [image] в главном меню.

Поиск записи:
Нажмите кнопку [image] в панели инструментов главного меню.
Введите имя или номер телефона, которые вы хотите найти.

Загрузка из мобильного телефона:
Нажмите кнопку [image] в панели инструментов главного меню.
Загрузка данных из SIM-модуля памяти или из памяти мобильного телефона будет проведена автоматически.

Записать обновленную информацию в мобильный телефон:
Нажмите кнопку [image] в панели инструментов главного меню.
Вы увидите подтверждение записи обновленной информации в телефонную книгу, указывающее на то, что пользователь ничего не изменил по ошибке.

Синхронизировать данные модуля Контакты программы Outlook / Outlook Express с Телефонной книгой мобильного телефона:
Закончив редактирование Телефонной книги мобильного телефона, нажмите кнопку [image], чтобы синхронизировать данные в Телефонной книге вашего мобильного телефона с данными из модуля Контакты программы Outlook / Outlook Express. Также вы можете нажать кнопку [image] в главном меню, чтобы выбрать команду Синхронизировать Телефонную книгу: для синхронизации Телефонной книги мобильного телефона с модулем Контакты программы Outlook или Outlook Express.

: Выделите контакт в программе Outlook и запись в Телефонной книге мобильного телефона, установив флажок в этом столбце [image]. Для отмены выбора контакта в программе Outlook и записи в Телефонной книге мобильного телефона снимите флажок в этом столбце [image].
 : Все контакты телефонной книги программы Outlook.
 : Выделите контакты в программе Outlook/Outlook Express и записи в Телефонной книге мобильного телефона. Нажмите кнопку [image], чтобы перезаписать контакт телефонной книги программы Outlook/Outlook Express вместо записи в Телефонной книге мобильного телефона. Значок [image] указывает на то, что запись в Телефонной книге мобильного телефона и контакт телефонной книги программы Outlook/Outlook Express идентичны и были синхронизированы ранее. Значок [image] означает операцию записи в контакты программы Outlook/Outlook Express.
: Записи в Телефонной книге мобильного телефона.
: Комментарии к данным из модуля Контакты программы Outlook / Outlook Express и записям в Телефонной книге мобильного телефона.

После завершения синхронизации записей в Телефонной книге мобильного телефона с данными модуля Контакты программы Outlook / Outlook Express при помощи программы Handset Manager вы сможете выделить элементы, которые будут записаны и в программу Outlook / Outlook Express, и в мобильный телефон. Примечание: Если программа Outlook/ Outlook Express подключена к серверу Exchange Server, то для синхронизации с модулем Контакты программы Outlook / Outlook Express вам придется пройти регистрацию для входа в Exchange Server. По завершении нажмите кнопку OK. Наконец, нажмите кнопку [image], чтобы загрузить записи Телефонной книги в мобильный телефон.

Примечание:

  1. Выполняемая этой программой операция синхронизации изменяет данные как в модуле Контакты программы Outlook / Outlook Express, так и в Телефонной книге мобильного телефона. Любое изменение данных в Телефонной книге мобильного телефона отразится в выделенных контактах программы Outlook / Outlook Express. Если, выделив в программе Handset Manager записи модуля Контакты программы Outlook / Outlook Express, вы решите только записать в мобильный телефон информацию из модуля Контакты программы Outlook / Outlook Express, не изменяя или не удаляя записи в программе Outlook / Outlook Express, то снова выберите команду Синхронизировать и в показанном выше окне снимите флажки со всех выделенных записей модуля Контакты программы Outlook / Outlook Express.
  2. Существует огромная разница между полями данных телефонной книги мобильного телефона и полями данных модуля Контакты программы Outlook / Outlook Express. Программа Handset Manager старается установить соответствие между полями данных наилучшим образом. Однако, синхронизация некоторых полей данных, например, полей Адрес и Имя, может привести к непредвиденным результатам. Если вы решите, что результаты не отвечают вашим ожиданиям, то вы сможете снять флажки с этих элементов программы Outlook / Outlook Express и отредактировать их самостоятельно.
  3. Количество символов, которые можно ввести в Телефонную книгу мобильного телефона, ограничено, поэтому программа Handset Manager автоматически обрежет лишние символы данных из модуля Контакты программы Outlook / Outlook Express.

Использование функции Импорта/Экспорта:

Реализованная в программе Handset Manager функция Импорта/Экспорта упрощает для пользователей преобразование данных адресной книги из формата, используемого в программах Outlook/Outlook Express и КПК типа Palm, в формат данных, используемых в программе Handset Manager. Самое важное при этом состоит в том, что нужно создать общий формат файлов данных, совместимый с программами Outlook, Outlook Express, операционной системой КПК Palm Pilot и программой Handset Manager. Это формат файлов называется CSV (Comma Separated Values - значения, разделяемые запятой). Сначала, выбрав команду Экспортировать, экспортируйте адресную книгу из программы Outlook/Outlook Express и КПК Palm Pilot в формат CSV. Затем в программе Handset Manager выберите функцию Импортировать, чтобы импортировать данные в файл формата CSV. Пользователь может выбрать нужные элементы и сохранить их в мобильный телефон.

Шаг 1 -- Экспорт данных из программы управления контактами

Пример 1 -- Экспорт данных из программы Microsoft Outlook Express

В окне программы Outlook Express выберите Адреса, после этого откроется окно Адресная книга. Выберите Файл->Экспортировать->Другая адресная книга..., после чего вы увидите пункт Инструмент экспортирования Адресной книги. Выберите Текстовый файл (значения, разделяемые запятой) и затем нажмите кнопку Экспортировать. Укажите имя, под которым вы хотите сохранить файл, и нажмите кнопку Далее. В окне "Выделение полей для экспортирования" вы можете выбрать все поля. Нажмите кнопку Готово для завершения экспортирования данных.

Пример 2 -- Экспорт данных из КПК Palm Pilot

В окне Palm Pilot выделите Адрес. В адресной книге создайте новую запись следующим образом: Имя: 0000Name1, Фамилия: 0000Name2, в поле Работа введите слово "Офис", в поле Факс введите номер факса, в поле E-mail введите адрес электронной почты и так далее. Это необходимо, потому что функция Экспортировать в КПК Palm не указывает "имя поля" в начале созданного файла CSV. Такие поля необходимы для поиска местоположения соответствующих полей. В окне Адресная книга выберите Файл->Экспортировать..., после чего появится окно Экспортировать в файл. Под пунктом Экспортировать как: выберите вариант Значения, разделяемые запятой (*.csv, *.txt) (укажите имя целевого файла и затем нажмите кнопку Экспортировать. В окне "Задание полей для экспортирования" вы можете выделить все поля. Для завершения процесса экспортирования нажмите кнопку OK.

Шаг 2 -- Импортирование данных в программу Handset Manager

В окне Телефонная книга программы Handset Manager выберите Файл->Импортировать... и затем откройте ранее созданный файл в формате CSV. Откроется диалоговое окно Выбор импортируемых полей. С левой стороны будет представлено текстовое поле файла в формате CSV, а с правой стороны - соответствующие поля под записями Телефонной книги программы Handset Manager. Дважды щелкните мышью по любому элементу в окне, чтобы начать поиск соответствующих полей. По окончании нажмите кнопку OK, чтобы начать Импортирование. Ниже приведен пример того, как пользователь может найти соответствующие поля файла в формате CSV и импортировать их в программу Handset Manager.

Имя: Чарли --> соответствует полю Имя
Фамилия: Ву --> соответствует полю Имя1
Название компании: ( AA Tech ) --> соответствует полю Имя2
Должность: Отдел продаж --> соответствует полю Примечание1
День рождения: 1960-1-1 --> соответствует полю Примечание2

Запись в Телефонной Книге будет иметь вид:
Имя: Чарли Ву ( AA Tech )
Примечание: Отдел продаж 1960-1-1

При использовании функции Импортировать действуют такие правила:

  • Программа будет искать каждое из полей, объединять все непустые поля и добавлять пробел для их разделения.

  • Процесс поиска будет идти в следующем порядке: Имя>Имя1>Имя2>Имя3, Примечание>Примечание1>Примечание2>Примечание3 и Почтовый адрес>Почтовый адрес1>Почтовый адрес2>Почтовый адрес3.

  • Если количество символов в объединенных таким образом полях превысит предел, установленный для записей телефонной книги, то программа автоматически обрежет лишние символы.


SMS

SMS/EMS-сообщения

Для отправки SMS/EMS-сообщения с помощью программы Handset Manager достаточно нескольких щелчков мышью. Введите на ПК текст в сообщение, вставьте изображения или мелодию и отправьте сообщение своим друзьям. Вам больше не нужно вводить текст сообщения с чрезвычайно неудобной для этого клавиатуры мобильного телефона. Утилита обработки SMS/EMS-сообщений позволяет создавать их прямо на компьютере. Создайте личные папки и систематизируйте свои сообщения так, чтобы вы всегда знали, где они хранятся. Теперь все ваши сообщения будут легко доступны и хорошо упорядочены.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с утилитой обработки SMS/EMS-сообщений, щелкните по расположенному слева значку конверта.

Программа Handset Manager загрузит короткие сообщения из вашего мобильного телефона в компьютер.

Просмотр SMS/EMS-сообщений в папках мобильного телефона.

Работа с SMS/EMS-сообщениями:
Файл: Меню Файл содержит пункт Папка, который позволяет выполнить следующие команды: Создать папку, Переименовать вложенную папку, Удалить вложенную папку, Переместить в другую вложенную папку в папке Личные и Сохранить как файл в формате .rft.
Параметр: Меню Выбор содержит пункт Настройка сообщения.
Создать: Создание нового SMS/EMS-сообщения.
 Удалить: Удаление нового SMS/EMS-сообщения.
Переместить в: Перемещение SMS/EMS-сообщения в указанную папку.
 Копировать в: Копирование SMS/EMS-сообщения в указанную папку.
 Ответить на сообщение: Ответ отправителю в виде SMS/EMS-сообщения.
Переслать сообщение: Пересылка SMS/EMS-сообщения получателю.
 Загрузить из мобильного телефона: Загрузка SMS/EMS-сообщений из мобильного телефона.
 Отправит?сообщени?из папк?Outbox: Отправит?сообщени?из папк?Outbox.

Работа с файлами:
 Нажмите кнопку [image] в главном меню.
Выберите:
Сохранить как: Сохранение сообщения в виде файла в формате .rtf.
Папки: Вы можете Создать папку, Переименовать вложенную папку, Удалить вложенную папку, Переместить в другую вложенную папку в папке Личные.

Выбор вариантов:
 Нажмите кнопку [image] в главном меню.
Выберите:
Настройка сообщения: Настройка SMS/EMS-сообщений.

Настройка SMS/EMS-сообщений:
Нажмите кнопку [image] в главном меню и выберите пункт Настройка сообщения. Выберите значение для параметра Срок действия сообщения. Установите флажок в окне Уведомлять о доставке каждого отправленного сообщения, если хотите получать подтверждения о доставке каждого отправленного SMS/EMS-сообщения. Установите флажок в окне Разрешить личную подпись, если хотите прикрепить свою подпись к исходящему SMS/EMS-сообщению. По завершении нажмите кнопку OK.

Папки:
 Папок мобильного телефона:
Непрочитанные: Непрочитанные SMS/EMS-сообщения в мобильном телефоне.
Прочитанные: Прочитанные SMS/EMS-сообщения в мобильном телефоне.
Неотправленные: Неотправленные SMS/EMS-сообщения в мобильном телефоне.
Отправленные: Отправленные SMS/EMS-сообщения в мобильном телефоне.

Локальных папок:
Входящие: Полученные мобильным телефоном SMS/EMS-сообщения будут копироваться в эту папку.
Исходящие: SMS/EMS-сообщения, которые следует отправить. Функция [image] будет активирована при наличии SMS/EMS-сообщений в этой папке.
Отправленные: Успешно отправленные SMS/EMS-сообщения.
Черновики: Черновики неотправленных SMS/EMS-сообщений.
Корзина: Удаленные SMS/EMS-сообщения. Чтобы очистить эту папку, щелкните правой кнопкой мыши по значку Корзина.
Личные: Папка, определяемая пользователем. Вы можете Создать, Переименовать, Удалить и Переместить вложенные папки.

Работа с SMS/EMS-сообщениями в папках мобильного телефона.
Просто выделите SMS/EMS-сообщение и щелкните по нему правой кнопкой для появления контекстного меню или щелкните по значку на панели инструментов меню.

Работа с SMS/EMS-сообщениями в локальных папках.
Просто выделите SMS/EMS-сообщение и щелкните по нему правой кнопкой для появления контекстного меню или щелкните по значку на панели инструментов меню. - Эта функция будет активирована при наличии SMS/EMS-сообщений в папке Исходящие.

Копирование SMS/EMS-сообщений:
Чтобы скопировать SMS/EMS-сообщение, щелкните по нему правой кнопкой и выберите пункт Копировать в, чтобы скопировать этот элемент в указанную папку.

Перемещение SMS/EMS-сообщений:
Чтобы переместить SMS/EMS-сообщение, щелкните по нему правой кнопкой и выберите пункт Переместить в, чтобы переместить этот элемент в указанную папку.

Подробные сведения о статусе доставки SMS-сообщения:
 Просмотр статуса доставки SMS-сообщения. Если во время отправки сообщений произойдет какой-либо сбой, то вы сможете выбрать вариант повторной отправки сообщения всем получателям или вариант повторной отправки неотправленных сообщений.

Редактирование SMS/EMS-сообщений:
Сохранит?сообщени?: Сохранение в указанную папку.
Печать: Вывод на печать содержимого сообщения.
Вырезать: Вырезание содержимого сообщения.
Копировать: Копирование содержимого сообщения.
Вставить: Вставка содержимого сообщения.
Отменить: Отмена предыдущего действия.
Вставить объект: Вставка Изображение, Мелодия и Анимация. Этой кнопкой смогут воспользоваться только владельцы мобильных телефонов, поддерживающих работу с EMS-сообщениями.
Смайлики: Вставка значков-смайликов в сообщение.
Отправить сообщение: Отправка сообщения с мобильного телефона.

Редактирование EMS-сообщений:
Нажмите кнопку [image] , чтобы создать новое EMS-сообщение. Нажмите кнопку [image], чтобы выбрать получателей из Телефонной книги, или введите номер мобильного телефона. Введите текст сообщения и вставьте нужное изображение, мелодию или анимацию.

Редактирование SMS-сообщений:
Нажмите кнопку [image] , чтобы создать новое SMS-сообщение. Нажмите кнопку [image], чтобы выбрать получателей из Телефонной книги, или введите номер мобильного телефона. Введите текст сообщения и вставьте подходящий значок-смайлик.

Добавление настраиваемых фраз:
Правой кнопкой мыши щелкните по сообщению и выберите пункт Настраиваемые фразы.

Новая фраза: Добавление новой стандартной фразы.
Удалить фразу: Удаление фраз.
Передвинуть вверх: Перемещение фраз вверх по списку.
Передвинуть вниз: Перемещение фраз вниз по списку.

Добавьте наиболее типичные и часто используемые фразы и переместите их на верхние позиции в списке.

Добавление значков-смайликов:
Выделите [image], чтобы добавить в сообщение значок, отражающий ваше настроение.

Вставка объектов в EMS-сообщение:
Нажмите кнопку [image] и вставьте нужные объекты.

Вставить изображение:
Нажмите кнопку [image], чтобы просмотреть папки, содержащие файлы изображений. Выберите тип и разрешение изображений. Выделите нужное изображение и затем нажмите кнопку OK.

Вставить мелодию:
Вы можете вставить 10 разных стандартных звуков или мелодий. Нажмите кнопку [image], чтобы просмотреть папки, содержащие файлы мелодий. Выберите тип файлов мелодий. Выделите мелодию, которую вы хотите вставить, и для ее прослушивания нажмите кнопку Воспроизведение. По завершении нажмите кнопку OK.

Вставка анимации:
В EMS-сообщение вы можете вставить любую из 15 стандартных анимаций.

Сохранение SMS/EMS-сообщений:
Вы можете создавать или удалять вложенные папки внутри папки Личные, для этого правой кнопкой мыши щелкните по папке Личные и выберите пункт Создать папку. Для сохранения SMS/EMS-сообщений выберите [image] , чтобы сохранить элемент в выбранной папке.

Настройка групп получателей:
Нажмите кнопку [image], чтобы открыть окно Выбор Получатели. Здесь вы сможете распределить получателей по разным группам так, как вам это удобно. Выделите записи в Телефонной книге и нажмите кнопку [image], чтобы добавить получателей в панель Получатели сообщения. Закончив выбор получателей, нажмите кнопку Сохранить как группу.

Введите название группы.

Отправка SMS/EMS-сообщений:
Закончив редактирование SMS/EMS-сообщений, нажмите кнопку [image], чтобы отправить SMS/EMS-сообщения. Эти сообщения будут отправлены получателям из указанной вами группы. Вы сможете просмотреть, как идет процесс отправки сообщений.


Calendar

Cинхронизации Календаря (SyncCalendar)

Утилита SyncCalendar помогает вам систематизировать все важные события в вашей жизни в соответствии с их приоритетами, чтобы вы случайно не пропустили важные встречи и не забыли о срочных делах или о дне рождения ваших любимых. Утилита SyncCalendar работает как ваш личный секретарь, следящий за тем, чтобы вы ничего не упустили. При работе с утилитой SyncCalendar вы можете планировать мероприятия в календаре мобильного телефона, синхронизируя их с записями в модуле Календарь программы Outlook и используя реализованные в нем критерии отбора. Утилита SyncCalendar интегрирует календари программы Microsoft Outlook и мобильного телефона, расширяя ваши возможности.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Прежде чем начать работу с утилитой SyncCalendar, следует установить программу Microsoft Outlook на ваш ПК. Утилита SyncCalendar позволяет вам избирательно синхронизировать информацию модуля Календарь программы Outlook с календарем в мобильном телефоне. Поэтому в Календаре вашего мобильного телефона всегда будет содержаться самая актуальная и точная информация, хранимая до тех пор, пока вы не удалите ее вручную.

Чтобы начать работу с утилитой SyncCalendar, щелкните по расположенному слева значку календаря.

Перед началом работы с утилитой SyncCalendar следует синхронизировать информацию в ПК и в вашем мобильном телефоне. Программа задаст вам вопрос, желаете ли вы загрузить Календарь из мобильного телефона и ПК. Нажмите кнопку Да. Нажмите кнопку [image], чтобы синхронизировать элементы программы Outlook с элементами Календаря мобильного телефона.

Редактирование Календаря:
Выбор: Меню выбора содержит пункт Настройка синхронизации Календаря.
Записать обновленную информацию в мобильный телефон: Запись обновленной информации из выделенных элементов в Календарь мобильного телефона.
Синхронизировать: Синхронизация элементов программы Outlook с элементами Календаря мобильного телефона.

Выбор вариантов:
Нажмите кнопку [image] в главном меню.
Выберите:
Настройка синхронизации Календаря Выберите, за какой период вы хотите выполнить синхронизацию с Календарем программы Outlook.

Работа с элементами программы Outlook и Календаря мобильного телефона:
: Для выбора данного элемента в программе Outlook и Календаре мобильного телефона установите флажок [image]. Для отмены выбора данного элемента в программе Outlook и Календаре мобильного телефона снимите флажок [image].
 : Темы выделенных элементов Календаря программы Outlook.
 : Дата и время элементов Календаря программы Outlook.
: Время включения сигнала напоминания элементов Календаря программы Outlook.
: В этом столбце задается удаление или сохранение элементов в Календаре мобильного телефона. Нажмите кнопку [image], чтобы сохранить данный элемент в Календаре мобильного телефона и не записывать на его место элемент Календаря программы Outlook. Нажмите кнопку [image], чтобы на место элемента Календаря мобильного телефона записать элемент Календаря программы Outlook. Значок [image] означает, что элементы в Календарях мобильного телефона и программы Outlook идентичны, то есть они уже синхронизированы.
: Темы элементов Календаря мобильного телефона.
: Дата и время элементов Календаря мобильного телефона.
: Пояснение предпринимаемого действия.

Завершив необходимые действия, нажмите кнопку [image], чтобы записать выбранные элементы Календаря в Календарь мобильного телефона.

Примечание:
1. Утилита SyncCalendar не разрешает запись элементов Календаря мобильного телефона в программу Outlook во избежание изменений элементов Календаря программы Outlook и записи усеченного Календаря мобильного телефона поверх Календаря программы Outlook. Все введенные вами вручную элементы Календаря мобильного телефона будут храниться до тех пор, пока вы не удалите их вручную.

2. При необходимости записи большого числа элементов в мобильный телефон программа Handset Manager автоматически определит, какое количество элементов Календаря программы Outlook будет записано в мобильный телефон, в зависимости от конкретной модели мобильного телефона, общей емкости Календаря мобильного телефона и количества элементов, зарезервированных для ввода пользователем.

3. Разрешается настройка повторяющихся встреч в Календаре программы Outlook. Однако, в Календаре программы Outlook предусмотрено много разных форм повторяющихся встреч, которые могут быть недопустимы для мобильного телефона. Поэтому программа Handset Manager преобразует повторяющиеся встречи Календаря программы Outlook в вид отдельных неповторяющихся встреч и запишет их в мобильный телефон.

4. Количество и формат символов, которые можно сохранить в Календарь мобильного телефона, различны в зависимости от конкретной модели мобильного телефона. Например, для некоторых мобильных телефонов недопустимы символы в формате традиционного китайского письма. Утилита SyncCalendar автоматически выполнит усечение символов перед тем, как сохранить их в мобильном телефоне.

Критерии выбора при настройке Календаря программы Outlook:
Нажмите кнопку [image] и выберите Настройка SyncCalendar.

Допустим, вы выбрали вариант Зта неделя для параметра Дата начала и Зта неделя для параметра Дата окончания. В этом случае Критерии выбора Календаря программы Outlook установят, что период, за который требуется синхронизация, начнется в воскресенье текущей недели и закончится в последний день текущего месяца.

Допустим, вы выбрали вариант Зта неделя для параметра Дата начала и Зтот месяц для параметра Дата окончания. В этом случае Критерии выбора Календаря программы Outlook установят, что период, за который требуется синхронизация, начнется в первый день текущего месяца и закончится в субботу следующей недели.

Допустим, вы выбрали вариант Зта неделя для параметра Дата начала и Следующий месяц для параметра Дата окончания. В этом случае Критерии выбора Календаря программы Outlook установят, что период, за который требуется синхронизация, начнется в первый день текущего месяца и закончится в последний день следующего месяца.


Album

Фотоальбом
С помощью Альбома вы можете создавать изображения на своем ПК и выгружать их в мобильный телефон для иллюстрации своих слов во время разговоров. Воспользуйтесь преимуществами новых функций, предоставляемых программой Handset Manager, для "индивидуализации" своего мобильного телефона. Библиотека, содержащая коллекцию картинок, рамки и маски, позволяет выбрать нужные элементы и на их основе создать оригинальные изображения, которыми вы сможете поделиться с друзьями и родственниками. Вы сможете даже вырезать фон из изображения, чтобы выделить наиболее интересный фрагмент, который хотите показать другим. В режиме предварительного просмотра вы сможете увидеть, как изображение будет выглядеть на дисплее мобильного телефона. Несколько щелчков кнопкой мыши - и вы станете художником!

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с Альбомом, щелкните по расположенному слева значку палитры.

Нажмите кнопку [image], чтобы выбрать изображение, сохраненное на жестком диске ПК.

Альбом позволяет просматривать изображения, а в левом верхнем углу экрана показывается, как эти изображения будут выглядеть на дисплее мобильного телефона.

Редактирование изображений:
 Создать: Создание нового изображения.
Редактировать: Редактирование изображения.
 Удалить: Удаление изображения.
Копировать: Копирование изображения.
Вставить: Вставка изображения из буфера памяти.
Восстановить: Восстановление исходных параметров.
 Загрузить из мобильного телефона: Загрузка изображения из мобильного телефона.
Записать обновленную версию файла в мобильный телефон: Запись обновленной версии файла изображения в мобильный телефон.
Обновить вид папки: Обновление вида содержимого папки.
Отправить: Отправка изображения получателю посредством SMS-сообщения. В настоящее время эту функцию поддерживают только мобильные телефоны фирмы NOKIA. Изображение, содержащееся в SMS-сообщении, можно просмотреть только в мобильных телефонах фирмы NOKIA.

Типы изображений:
Изображения: Изображения в мобильном телефоне.
Мое изображение: Изображения в мобильном телефоне.
Фоновые изображения: Изображения, на фоне которых изображения показываются на дисплее мобильного телефона.
Хранитель экрана: Изображения, показываемые на дисплее мобильного телефона, когда включена функция хранителя экрана.
Логотип оператора: Изображения, используемые в качестве логотипа вашего оператора сотовой связи.
Графическое сообщение: Сообщения в мобильном телефоне, содержащие изображения.
EMS-изображения: EMS-сообщения в мобильном телефоне.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Для редактирования одних типов изображений нужно использовать редактор цветных изображений, а для других типов - редактор черно-белых изображений.

Создание цветных изображений:
Нажмите кнопку [image], чтобы создать цветное изображение.
Сохранить и выйти: Сохранение изображения и выход из текущего окна.
Зафиксировать область выделения: Фиксация области выделения на рабочем столе.
 Сброс области выделения: Сброс области выделения на рабочем столе.
Текст: Введите текст в окне Ввод текста и перетащите текст в нужное место на изображении.
Карандаш: Рисование линий на изображении.
Толщина карандаша: Выберите толщину карандаша.
Цвет карандаша: Выберите цвет карандаша.
 Копировать: Копирование изображения в буфер памяти.
Вставить: Вставка изображения из буфера памяти.
Удалить: Удалить объект изображения.
 Переместить вверх: Перемещение объекта изображения на один уровень вверх.
Переместить вниз: Перемещение объекта изображения на один уровень вниз.
Самый верхний уровень: Перемещение объекта изображения на самый верхний уровень.
Самый нижний уровень: Перемещение объекта изображения на самый нижний уровень.
Повернуть: Поворот объекта изображения.
Отразить зеркально: Зеркальное отражение объекта изображения.
Отменить: Отмена предыдущего действия.
Повторить: Повтор предыдущего действия.
Удалить фон: Удаление фона у выделенного объекта.
Обновить: Запись обновленной версии файла изображения в мобильный телефон.

Выбор файлов изображений:
Нажмите кнопку [image], чтобы выделить файлы изображений. Нажмите кнопку [image], чтобы выбрать папки, содержащие файлы изображений. Выделите пункт Нормальные изображения или выберите изображение, чтобы его Задать в Коллекция картинки или использовать в качестве Рамки или Маска. Чтобы выбрать изображение, дважды щелкните по нему или мышью перетащите изображение на рабочий стол. Щелкните правой кнопкой мыши по изображению, чтобы его Копировать, Удалить, Вставить, Переместить вверх, Переместить вниз, переместить на Самый верхний уровень, Самый нижний уровень, Повернуть, Oтразить зеркально или Удалить фон.

Редактирование объектов изображения:
Редактирование объектов изображения и перемещение области выделения для просмотра редактированного изображения. Также вы можете выбрать Размер изображения и задать для Области выделения разные Цвета.

Переместить объект изображения на самый верхний уровень:
Выделите объект изображения и нажмите кнопку [image], чтобы переместить выделенный объект изображения на самый верхний уровень.

Переместить объект изображения на самый нижний уровень:
Выделите объект изображения и нажмите кнопку [image], чтобы переместить выделенный объект изображения на самый нижний уровень.

Переместить объект изображения на один уровень вверх:
Выделите объект изображения и нажмите кнопку [image], чтобы переместить выделенный объект изображения на один уровень вверх.

Переместить объект изображения на один уровень вниз:
Выделите объект изображения и нажмите кнопку [image], чтобы переместить выделенный объект изображения на один уровень вниз.

Нажмите кнопку [image], чтобы сохранить файл и затем выйти из программы.

Удалить фон изображения:
Нажмите кнопку [image] для использования функции Удалить фон. С помощью функции Удалить фон вы можете выделить фигуру произвольной формы на объекте изображения. Все, что вам для этого нужно сделать, это точно обозначить контур фигуры на объекте изображения.

Сохранить и выйти: Сохранение изображения и выход из текущего окна.
Активировать выделение: Активизация выделенной области.
Сброс выделения: Сброс всех выделенных областей.
Отменить выделение: Отмена предыдущего выделения.
Скрыть: Скрытие переднего плана или фона в Рабочей области.
Показать: Показ переднего плана или фона в Рабочей области.
Рабочая область 1:
1. Это область, которую вы можете применить к объекту изображения, чтобы скрыть или показать его передний план/фон.
2. Выберите Рабочую область, прежде чем начать обозначение контура на объекте изображения. Чем меньше Рабочая область, тем более точно вы сможете выделять соседние пикселы одного цвета на объекте изображения.
Рабочая область 2:
1. Это область, которую вы можете применить к объекту изображения, чтобы скрыть или показать его передний план/фон.
2. Выберите Рабочую область, прежде чем начать обозначение контура на объекте изображения. Чем меньше Рабочая область, тем более точно вы сможете выделять соседние пикселы одного цвета на объекте изображения.
Рабочая область 3:
1. Это область, которую вы можете применить к объекту изображения, чтобы скрыть или показать его передний план/фон.
2. Выберите Рабочую область, прежде чем начать обозначение контура на объекте изображения. Чем меньше Рабочая область, тем более точно вы сможете выделять соседние пикселы одного цвета на объекте изображения.
Рабочая область 4:
1. Это область, которую вы можете применить к объекту изображения, чтобы скрыть или показать его передний план/фон.
2. Выберите Рабочую область, прежде чем начать обозначение контура на объекте изображения. Чем меньше Рабочая область, тем более точно вы сможете выделять соседние пикселы одного цвета на объекте изображения.
Рабочая область 5:
 1. Это область, которую вы можете применить к объекту изображения, чтобы скрыть или показать его передний план/фон.
2. Выберите Рабочую область, прежде чем начать обозначение контура на объекте изображения. Чем меньше Рабочая область, тем более точно вы сможете выделять соседние пикселы одного цвета на объекте изображения.

Выделение Рабочей области. Начните с одной точки контура, который вы хотите обвести, и продолжайте расставлять точки контура вдоль нужной кривой. Закончив обводку контура, дважды щелкните по выделенной области и затем нажмите кнопку [image], чтобы активировать выделение.

Выделенная вами область станет фоном. Нажмите кнопку [image], чтобы скрыть эту область, если хотите сделать ее невидимой. Область, которую вы решили сделать невидимой на переднем плане, будет видна на заднем плане этого же изображения.

Нажмите кнопку [image], чтобы показать область, которая должна быть видна. Область, которую вы решили сделать видимой на переднем плане, будет не видна на заднем плане этого же изображения.

Чтобы создать оригинальное изображение, выберите изображения из Библиотеки:
Нажмите кнопку [image], чтобы из библиотеки выбрать Коллекция картинок, Рамку или Маску для создания оригинального изображения.

Выбор картинки из коллекции для создания оригинального изображения:
Чтобы создать оригинальное изображение, достаточно дважды щелкнуть по картинке из коллекции или мышью перетащить ее на рабочий стол.

Выбор рамки для создания оригинального изображения:
Чтобы создать оригинальное изображение, достаточно дважды щелкнуть по рамке или мышью перетащить ее на рабочий стол. Выделите пункт [image], чтобы сбросить рамку в области выделения.

Выбор маски для создания оригинального изображения:
Чтобы создать оригинальное изображение, достаточно дважды щелкнуть по маске или мышью перетащить ее на рабочий стол. Будет показана только зеленая область внутри маски. Выделите пункт [image], чтобы выполнить сброс маски в области выделения.

Настройка эффектов для объектов изображения:
Нажмите кнопку [image], чтобы настроить эффекты для объекта изображения. Задайте значения для параметров Красный, Зеленый и Синий, Яркость, Контраст и Резкость. Выберите пункт [image] для сброса всех эффектов.

Вы можете выгрузить изображение напрямую в ваш мобильный телефон, нажав кнопку [image].

Создание черно-белых изображений:
Нажмите кнопку [image], чтобы создать черно-белое изображение.

Сохранить и выйти: Сохранение изображения и выход из текущего окна.
Цвет: Выбор цвета.
 Вырезать: Вырезание изображения.
Копировать: Копирование изображения.
Вставить: Вставка изображения из буфера памяти.
Текст: Введите текст в окне Ввод текста и перетащите текст в нужное место на изображении.
Эллипс с заливкой: Рисование окружностей с заливкой на изображении.
Эллипс: Рисование окружностей на изображении.
Прямоугольник с заливкой: Рисование прямоугольников с заливкой на изображении.
Прямоугольник: Рисование прямоугольников на изображении.
Линия: Рисование линий на изображении.
Залить: Заливка области краской выбранного цвета.
Выделить: Выделение области для ее копирования, вырезания и вставки.
Карандаш: Для добавления пиксела нажмите правую кнопку мыши, для удаления пиксела нажмите левую кнопку мыши.
Отразить горизонтально: Отражение (переворот) изображения по горизонтали.
Отразить вертикально: Отражение (переворот) изображения по вертикали.
Отменить: Отмена предыдущего действия.
Повторить: Повтор предыдущего действия.
Записать обновленную версию файла в мобильный телефон: Запись обновленной версии файла изображения в мобильный телефон.

Вы можете загрузить нужные файлы изображений, открыв меню Файл и выбрав пункт Открыть. Программа Handset Manager поддерживает различные форматы файлов изображений, включая "*.bmp", "*.ngg" и т.д. Наиболее часто используется формат BMP.

Вы можете выгрузить изображение напрямую в ваш мобильный телефон, нажав кнопку [image].

Работа с изображениями в мобильном телефоне:
Правой кнопкой щелкните по изображениям на дисплее мобильного телефона, чтобы выбрать нужный пункт из следующего списка: Загрузить, Просмотр, Редактировать, Сохранить, Удалить, Загрузить все, Крупный значок, Мелкий значок и Обновить список

Загрузка изображений из мобильного телефона:
Выделите пункт Загрузить, и после этого изображение будет загружено из мобильного телефона.

Сохранение изображений из мобильного телефона:
Выберите пункт Сохранить и сохраните изображение из мобильного телефона в папку на жестком диске компьютера.


Melody

Мелодия
 Утилита Мелодия - это идеальный инструмент для редактирования и создания мелодий. Сочините свою собственную оригинальную мелодию, которая позволит вам выделиться из толпы. Прежде чем выгрузить вашу мелодию из компьютера в мобильный телефон, вы можете прослушать, как она будет звучать в мобильном телефоне. Настройте свою мелодию так, чтобы она полностью вас устраивала.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с утилитой Мелодия, щелкните по расположенному слева значку барабана.

Нажмите кнопку [image], чтобы просмотреть папки, содержащие файлы MIDI. Выберите тип файлов мелодий. Выделите нужную вам мелодию. Указав эти сведения, нажмите кнопку OK.

Утилита Мелодия позволяет просматривать такие параметры, как Имя звуковой дорожки, Дорожки, Длительность воспроизведения, Размер и Дата последнего изменения.

Редактирование мелодий:
Файл: Меню Файл содержит пункты Преобразовать MID в MMF, Преобразовать MID в SP-MIDI и Выход.
 Создать: Создание новой мелодии.
Редактировать: Редактирование мелодии.
 Компоновщик специальных эффектов: Добавить светодиодную метку, Добавить метку вибратора и Добавить файл WAVE для воспроизведения.
Удалить: Удаление мелодии.
Копировать: Копирование мелодии.
Вставить: Вставка мелодии
Загрузить из мобильного телефона: Загрузка мелодии из мобильного телефона.
Записать обновленную версию файла в мобильный телефон: Запись обновленной версии файла мелодии в мобильный телефон.
Обновить вид папки: Обновление вида содержимого папки.
Отправить: Отправка мелодии получателю посредством SMS-сообщения. В настоящее время эту функцию поддерживают только мобильные телефоны фирмы NOKIA. Файл мелодии, содержащийся в SMS-сообщении, можно прослушать только в мобильных телефонах фирмы NOKIA.

Работа с файлами:
 Нажмите кнопку [image] в главном меню.
Выберите:
Преобразовать MID в MMF: Преобразование файла формата MIDI в файл формата MMF.
Преобразовать MID в SP-MIDI: Преобразование файла формата MIDI в файл формата SP-MIDI.
Выход: Выход из программы.

Прослушивание мелодий:

Выделив мелодию, нажмите кнопку [image], чтобы прослушать ее, или нажмите кнопку [image], чтобы сымитировать проигрывание этой мелодии в мобильном телефоне. Нажмите кнопку [image], чтобы остановить проигрывание мелодии. Нажмите кнопку [image], чтобы сделать паузу во время проигрывания мелодии. Нажмите кнопку [image] для перемотки вперед во время проигрывания мелодии. Нажмите кнопку [image] для перемотки назад во время проигрывания мелодии.

Создать мелодию:
 Нажмите кнопку [image], чтобы создать мелодию:

Сохранить и выйти: Сохранение мелодии и выход из текущего окна.
Воспроизвести: Воспроизведение мелодии.
Смоделировать мелодию: Имитация воспроизведения мелодии в мобильном телефоне.
Темп: Настройка темпа мелодии.
Вырезать: Вырезание нот.
Копировать: Копирование нот.
Вставить: Вставка нот из буфера памяти.
Отменить: Отмена предыдущего действия.
Повторить: Повтор предыдущего действия.
Вставить ноту: Вввод нужных вам нот.
Левая метк? и Прав? метк?: Разметка границ фрагмента, который вы хотите копировать.
Извлечь из списка избранных мелодий: Извлечение нужного фрагмента из списка избранных мелодий.
Поднять ноту на полтон? и Снизит?ноту на полтон?: Поднять ноту на полтон? и Снизит?ноту на полтон?.
Менеджер звуковых дорожек: Вы можете выбрать пункты Новая дорожка, Название дорожки, Удалить дорожку, Сделать дубль дорожки, На одну дорожку вверх и На одну дорожку вниз.
Сменить инструменты: Вы можете выбрать нужный из 128 инструментов.
Записать обновленную версию файла в мобильный телефон: Запись обновленной версии файла мелодии в мобильный телефон.

Удалить ноту: Нажмите эту кнопку и выделите ноту, которую вы ходите удалить в звуковой дорожке.
1 нота: Выделение данной ноты и ее вставка в звуковую дорожку.
1/2 ноты: Выделение данной ноты и ее вставка в звуковую дорожку.
1/4 ноты: Выделение данной ноты и ее вставка в звуковую дорожку.
1/8 ноты: Выделение данной ноты и ее вставка в звуковую дорожку.
1/16 ноты: Выделение данной ноты и ее вставка в звуковую дорожку.
1/32 ноты: Выделение данной ноты и ее вставка в звуковую дорожку.
1 период: Выделение данной ноты и ее вставка в звуковую дорожку.
1/2 периода: Выделение данной ноты и ее вставка в звуковую дорожку.
1/4 периода: Выделение данной ноты и ее вставка в звуковую дорожку.
1/8 периода: Выделение данной ноты и ее вставка в звуковую дорожку.
1/16 периода: Выделение данной ноты и ее вставка в звуковую дорожку.
1/32 периода: Выделение данной ноты и ее вставка в звуковую дорожку.
Диез: Выделение данной ноты и ее вставка в звуковую дорожку.
Нота с точками: Выделение данной ноты и ее вставка в звуковую дорожку.

Включить звуковую дорожку: Нажмите эту кнопку, чтобы включить звуковую дорожку.
Выключить дорожку: Нажмите эту кнопку, чтобы отключить звуковую дорожку.
Отрегулировать громкость звуковой дорожки: Регулировка громкости звуковой дорожки.

Скомпонуйте собственную мелодию, вставляя разные ноты в звуковую дорожку. Нажмите кнопку [image], чтобы записать обновленную версию файла мелодии напрямую в мобильный телефон

Сохранить мелодию:
Нажмите кнопку [image], чтобы сохранить мелодию. По завершении нажмите кнопку OK.

Сформировать специальный эффект:
Нажмите кнопку [image], чтобы сформировать специальный эффект.

Сохранить и выйти: Сохранение мелодии и выход из текущего окна.
Воспроизвести: Воспроизведение мелодии.
Смоделировать мелодию: Имитация воспроизведения мелодии в мобильном телефоне.
 Удалить метку специальных эффектов: Нажмите эту кнопку и выделите стоящую перед звуковой дорожкой метку специального эффекта, которую нужно удалить.
Добавить светодиодную метку: Добавление СД-метки к звуковой дорожке.
Добавить метку вибратора: Добавление метки вибратора к звуковой дорожке.
Вставить звук: Вставка Wave-звука в звуковую дорожку формата Wave.
Записать обновленную версию файла в мобильный телефон: Запись обновленной версии файла мелодии в мобильный телефон.

Вставить звук:
 Нажмите кнопку [image], чтобы вставить Wave-звук в звуковую дорожку формата Wave. Нажмите кнопку Открыть, чтобы выбрать файлы формата Wave, и нажмите кнопку [image], чтобы прослушать Wave-звук.

Работа с мелодией в мобильном телефоне:
Щелкните правой кнопкой по значку мелодии на дисплее мобильного телефона, чтобы выбрать пункт Загрузить, Воспроизвести,Редактировать, Сохранить, Удалить, Загрузить все и Обновить список.

Загрузка мелодии из мобильного телефона:
 Выберите пункт Загрузить, и эта мелодия будет загружена из мобильного телефона.

Сохранение мелодии из мобильного телефона:
Выберите пункт Сохранить и сохраните мелодию из мобильного телефона в папку на жестком диске компьютера.


MMS

MMS-сообщения
Создавайте оригинальные MMS-сообщения и с их помощью делитесь с друзьями забавными и интересными моментами своей жизни. Для создания MMS-сообщений достаточно дважды щелкнуть кнопкой мыши или перетащить изображение или аудиоклип на слайд. Добавьте текст в слайд и укажите метки на временной шкале - и вот ваше MMS-сообщение готово к отправке. Вы получите удовольствие, создавая MMS-сообщение, которое будет забавным и необычным для получателей!

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с утилитой MMS, щелкните по расположенному слева значку мультимедийного сообщения.

Нажмите кнопку [image], чтобы просмотреть папки, содержащие файлы в формате .smil. По завершении нажмите кнопку OK.

Утилита MMS позволяет просматривать MMS-сообщения.

Редактирование MMS-сообщений:
 Создать: Создание нового MMS-сообщения.
Редактировать: Редактирование MMS-сообщения.
 Удалить: Удаление MMS-сообщения.
Загрузить из мобильного телефона: Загрузка MMS-сообщения из мобильного телефона.
Записать обновления в мобильный телефон: Запись обновленной версии MMS-сообщения в мобильный телефон.
Обновить вид папки: Обновление вида содержимого папки.

Перед загрузкой MMS-сообщений и записью их обновленных версий проверьте правильность соединения мобильного телефона с компьютером.

Имитация воспроизведения MMS-сообщений в мобильном телефоне:
Выделите MMS-сообщение и нажмите кнопку [image] для его воспроизведения. Нажмите кнопку [image], чтобы остановить воспроизведение MMS-сообщения. Нажмите кнопку [image] для прокрутки MMS-сообщения вперед и просмотра его содержания. Нажмите кнопку [image] для прокрутки MMS-сообщения назад и просмотра его содержания.

Создание MMS-сообщений
Нажмите кнопку [image], чтобы создать новое MMS-сообщение.

Сохранить и выйти: Сохранение MMS-сообщения и выход из текущего окна.
Новый слайд: Добавление нового слайда.
Переместить слайд: Изменение порядка следования слайдов.
Удалить слайд: Удаление слайда.
Новое изображение: Добавление изображения в слайд или создание оригинального изображения при помощи утилиты Редактор изображений.
Новый аудиоклип: Добавление аудиоклипа в слайд.
Новый текст: Добавление текста в слайд.
Редактировать: Редактирование изображения, текста или аудиоклипа.
Удалить: Удаление изображения, текста или аудиоклипа.
Записать обновления в мобильный телефон: Запись обновленной версии MMS-сообщения в мобильный телефон.

Добавление нового слайда:
Нажмите кнопку [image], чтобы добавить новый слайд.

Удаление слайда:
Нажмите кнопку [image], чтобы удалить слайд.

Работа со слайдами:
Щелкнув по слайду правой кнопкой мыши, вы сможете выбрать нужную команду из следующего списка: Удалить слайд, Переместить слайд, Добавить изображение, Удалить изображение, Редактировать изображение, Добавить звуковой файл, Удалить звуковой файл, Редактировать звуковой файл, Воспроизвести звуковой файл, Остановить воспроизведение звука, Добавить текст и Удалить текст.

Добавление изображения в слайд:
Нажмите кнопку [image] Папка изображений. Нажмите кнопку [image], чтобы выбрать папки, содержащие файлы изображений. Задайте значения для параметров Формат файла изображения, Размер экрана MMS, Предварительно заданный период отображения MMS-слайда и Цвет фона MMS. Перетащите изображение в новый слайд в правой панели или дважды щелкните по изображению в слайде.

Редактирование изображений:
Отредактируйте файл изображения при помощи утилиты Редактор изображений. Закончив редактирование, нажмите кнопку [image], чтобы обновить вид изображения.

Добавление аудиоклипа в слайд:
Нажмите кнопку [image] Папка аудиофайлов. Нажмите кнопку [image], чтобы выбрать папки, содержащие аудиофайлы. Выберите формат аудиофайла. Перетащите аудиофайл в новый слайд в правой панели. Можно выделить фрагмент аудиоклипа. Нажмите кнопку Воспроизведение, чтобы прослушать аудиоклип. По завершении нажмите кнопку OK.

Щелкните по слайду, в который вы хотите добавить аудиоклип, и нажмите кнопку [image] , чтобы выделить аудиоклипы. Выделите фрагмент аудиоклипа. Нажмите кнопку Воспроизведение, чтобы прослушать аудиоклип. По завершении нажмите кнопку OK.

Добавление текста в слайд:
Щелкните по слайду, в который вы хотите добавить текст, и нажмите кнопку [image] , чтобы добавить текст. Задайте значения для параметров Высота шрифта, Положение текста и Цвет текста.

Редактирование временной шкалы:
Отредактируйте временную шкалу, щелкнув по временной шкале изображения, аудиоклипа и текста.

Воспроизведение MMS-сообщения:
Нажмите кнопку [image] Воспроизведение. Нажмите кнопку [image], чтобы сымитировать воспроизведение MMS-сообщения в мобильном телефоне. Нажмите кнопку [image], чтобы прослушать звуковое сопровождение. Нажмите кнопку [image], чтобы сохранить MMS-сообщение как файл в формате .mcf и выйти из программы.

Запись обновленной версии MMS-сообщения в мобильный телефон:
Нажмите кнопку [image], чтобы записать обновленную версию MMS-сообщения в мобильный телефон. Нажмите кнопки [image], [image] и [image], чтобы выбрать получателей из Телефонной книги. Укажите тему MMS-сообщения. Нажмите кнопку OK, чтобы записать обновленную версию этого MMS-сообщения в папку Сохраненные в мобильном телефоне.

Работа с MMS-сообщениями в мобильном телефоне:

Папки MMS в мобильном телефоне:
Выберите MMS-сообщения из папок MMS в мобильном телефоне.

Работа с MMS-сообщениями:
Правой кнопкой мыши щелкните по MMS-сообщению и выберите нужную команду из списка: Загрузить, Просмотр, Редактировать, Сохранить, Удалить, Загрузить все, Крупный значок, Мелкий значок и Обновить список.

Загрузка MMS-сообщения из мобильного телефона:
Выберите команду Загрузить, и MMS-сообщение будет загружено из мобильного телефона.

Просмотр MMS-сообщения из мобильного телефона:
После того, как MMS-сообщение загрузится из мобильного телефона, вы сможете просмотреть его, дважды щелкнув по нему или нажав на нем правой кнопкой мыши и выбрав команду Просмотр. После этого вы сможете воспроизвести загруженное MMS-сообщение или применить к нему команду Закрыть, Редактировать и Сохранить. Нажмите кнопку Загрузить, если MMS-сообщение не было загружено из мобильного телефона.


File Manager

Менеджер файлов

Менеджер файлов позволяет нажатием всего нескольких клавиш систематизировать файлы в памяти мобильного телефона в удобном для вас порядке. Вы можете записать резервные копии файлов с мобильного телефона на компьютер, чтобы не потерять любимые игры, изображения и важные сообщения. Менеджер файлов позволяет легко "перетаскивать" файлы мышью, перемещая их между мобильным телефоном и компьютером. С помощью Менеджер файлов вы можете бесплатно загружать в мобильный телефон JAVA-приложения из компьютера. Менеджер файлов не только экономит ваши время и деньги, но и делает систематизацию файлов в мобильном телефоне легкой, как никогда прежде.

В разных моделях мобильных телефонов могут быть доступны разные функции, поддерживаемые программой Handset Manager. Некоторые функции, описанные в Руководстве пользователя, не работают в определенных моделях мобильных телефонов. В зависимости от конкретной модели мобильного телефона функции и характеристики программы Handset Manager могут различаться.

Чтобы начать работу с Менеджер файлов, щелкните мышью по одной из расположенных слева папок.

Управление папками и файлами:
 Создать: Создание новой папки в мобильном телефоне или в компьютере.
Удалить: Удаление папки или файла в мобильном телефоне или в компьютере.
 Вырезать: Вырезание файла в мобильном телефоне или в компьютере.
Копировать: Копирование файла в мобильном телефоне или в компьютере.
Вставить: Вставка файла в мобильном телефоне или в компьютере.
Переименовать: Переименование папки или файла в мобильном телефоне или в компьютере.
Обновить вид: Обновление вида папки или файла в мобильном телефоне или в компьютере.

Обновление и загрузка файлов:
 Обновить: Запись обновленных версий файлов из компьютера в папку в мобильном телефоне.
Загрузить: Загрузка файлов из мобильного телефона в папку в компьютере.

Столбцы в окнах мобильного телефона и компьютера:
В верхнем окне показаны столбцы, относящиеся к мобильному телефону. Левый столбец служит для просмотра папок в мобильном телефоне. Правый столбец служит для просмотра подробных сведений о файлах в мобильном телефоне. В нижнем окне показаны столбцы, относящиеся к компьютеру. Левый столбец служит для просмотра папок в компьютере. Правый столбец служит для просмотра подробных сведений о файлах в компьютере. После щелчка мышью по каждой из папок мобильного телефона немедленно отобразится информация о файлах этой папки. В расположенной внизу дисплея строке текущего состояния отображается информация о полной емкости памяти в мобильном телефоне и свободном месте в ней.

Работа с папками:
Нажмите кнопку на панели инструментов или правой кнопкой мыши нажмите значок папки, чтобы Создать, Удалить, Переименовать, папку и Обновить вид папки.

Работа с файлами:
Нажмите кнопку на панели инструментов или правой кнопкой мыши нажмите значок папки, чтобы Загрузить, Удалить, Переименовать файл и Обновить вид файла.

Работа с компьютерными файлами:
Щелкните по значку файла правой кнопкой мыши, чтобы Обновить, Копировать, Вырезать, Удалить, Переименовать файл и Обновить вид папки.

Запись обновленных версий файлов с компьютера:
Выберите один или несколько файлов из папки в компьютере и нажмите кнопку Обновить, чтобы записать обновленную версию файла в папку в мобильном телефоне.

Перетаскивание файлов из компьютера:
Просто перетащите мышью файлы из папки в компьютере в папку в мобильном телефоне. Появление значка [image] означает, что эти файлы нельзя перетащить из компьютера в данную папку в мобильном телефоне. Появление значка [image] означает, что эти файлы можно перетащить из компьютера в данную папку в мобильном телефоне.

Загрузка файлов из мобильного телефона:
Выберите один или несколько файлов из папки в мобильном телефоне и нажмите кнопку Загрузить, чтобы загрузить файлы в папку в компьютере.

Перетаскивание файлов из мобильного телефона:
Просто перетащите мышью файлы из папки в мобильном телефоне в папку в компьютере. Появление значка [image] означает, что эти файлы нельзя перетащить из мобильного телефона в данную папку в компьютере. Появление значка [image] означает, что эти файлы можно перетащить из мобильного телефона в данную папку в компьютере.